[X]

Apple Mac and Adobe Flash Player Informative - Cyber Alert from CERT about potential problems

Review by HaroldSays on 2006-10-02
National Cyber Alert System- Cyber Security Alert SA06-275A

Multiple Vulnerabilities in Apple and Adobe Products
Original release date: October 2, 2006
Last revised: --Source: US-CERT

Systems Affected
* Apple Mac OS X version 10.3.9 (Panther) and version 10.4.7 (Tiger)
* Safari web browser
* Adobe Flash Player

These vulnerabilities affect both Intel-based and PowerPC-based Apple systems.

Overview
Mac OS X, Safari, Adobe Flash Player, and other products are
affected by multiple vulnerabilities. Apple has released Security
Update 2006-006 to address these vulnerabilities, the most serious of which may allow a remote attacker to place and run malicious code on your computer.

Solution
Install an Update-Install Apple Security Update 2006-006 through Apple Update.

Description
Mac OS X, Safari, Adobe Flash Player, and other products are
affected by multiple vulnerabilities. Some of these vulnerabilities could allow an attacker to run malicious programs on your computer.

If you have any questions about this alert or would like more information, feel free to email me. Thanks! Harold
Comments:4 Replies - Latest reply on 2006-10-03
Posted by glc on 2006-10-03:
Wow! The reason most people use Mac versus a Windows based OS is because Mac was known for little or no virus' (virii?), probably because the percentage of Mac users is so small and Windows is so popular it makes more of an impact.
Posted by abobo on 2006-10-03:
Can you be more specific? Does a virus out there actually exploit this vulnerability? I have a mac and I have never gotten a virus or spyware, so I find this to be very shocking if it's not just the usual anti-apple FUD.
Posted by HaroldSays on 2006-10-03:
Abobo-I will look into that for you and get back to you later tonight.
Posted by HaroldSays on 2006-10-03:
Abobo-here is a link for more information about this vulnerability report
http://www.us-cert.gov/cas/techalerts/TA06-275A.html
I can not find in the wording anything about it "exploiting" the vulnerabilty
Let me know if this helps or if you still need more information.

Your Name:
(displayed with your comment)
Your E-mail:
(required)

Your Experience/Advice:
Check spelling


By clicking submit you agree that you have read and accept the Terms of Service & Privacy Policy.


Note: All comments are reviewed by a moderator before being published. Please be sure to read our guidelines before commenting.